Frequently Asked Questions

The games don't work!

Do you have the Java Runtime installed on your machine? Go to to download the latest version.

I have Java, the games still don't work!

Do you have the latest version? The games have only been tested on version 1.6, or in Sun marketing terms, "Standard Edition 6". Go here to test your Java virtual machine.

I think I've found a bug!

Sorry about that! Please leave a comment in the blog - I'd be grateful if you could include as much information about the bug as possible. Listing the steps to take in order to reproduce the bug is especially helpful.